Incident on Recharge

Incident Report for Polar Analytics

Resolved

This incident is resolved. All your Recharge data is up to date.
We apologize for the inconvenience
Posted Dec 19, 2024 - 10:39 UTC

Investigating

There is ongoing incident with Recharge that may cause your data from yesterday to have duplicates.

The fix is ready and your data is being refreshed now.

There is nothing to do on your end.

Your Schedules and Daily Email Reports may contain inflated Recharge data as a result.

ETA for the fix: End of day for data to be fully refreshed
Posted Dec 19, 2024 - 10:06 UTC
This incident affected: Other connectors.