A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 17:53 UTC
Identified
Some users may receive their Schedules and Daily Reports with a delay. We are working on a solution. No action is required from your end.
Posted Nov 25, 2024 - 09:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 08:53 UTC
Identified
Some users may receive their schedules late. Please rest assured that we are working to resolve the issue as quickly as possible. There is nothing to do on your end. Your Schedules and Daily Email Reports will be sent once the data is ready
Posted Nov 21, 2024 - 10:00 UTC
This incident affected: Schedules & Email Reports.