Possible delays in data and Schedules

Incident Report for Polar Analytics

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 07:02 UTC

Identified

There is ongoing delay with our data pipelines that may cause the latest data to take longer to be available in the app.

The team has already identifed the root cause and will deploy a fix as soon as we can.

There is nothing to do on your end.
Your Schedules and Daily Email Reports will be sent once the data is ready.

ETA for the fix: tomorrow, 11th of April
Posted Apr 10, 2025 - 11:24 UTC
This incident affected: Schedules & Email Reports and Data Pipeline.