A delay in syncing Facebook Ads data

Incident Report for Polar Analytics

Resolved

This incident has been resolved. No further action is required from your end.
Posted Nov 26, 2024 - 08:49 UTC

Identified

We are experiencing a delay in pulling Facebook Ads data due to an API issue on Facebook's side. We have reached out to Facebook Support about this and are also actively working on a workaround. Your Facebook Ads connectors might appear broken. At this time, no action is required from your side.
Posted Nov 25, 2024 - 08:52 UTC
This incident affected: Facebook Ads.