Amazon Seller Broken Connector

Incident Report for Polar Analytics

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 07:02 UTC

Monitoring

A fix has been implemented and data should be back and updated in the next hours.
Posted Apr 11, 2025 - 12:31 UTC

Investigating

There is ongoing issue with the Amazon Seller connector, your data as of yesterday (10th of April) will not refreshed.

As soon as the incident is resolved we expect the connector to return to normal and sync any missing data.

There is nothing to do on your end

Your Schedules and Daily Email Reports will be sent but with missing Amazon Seller data

ETA for the fix: still determining ETA for the fix
Posted Apr 11, 2025 - 12:15 UTC
This incident affected: Other connectors.