Incident on Meta - no updated data since yesterday

Incident Report for Polar Analytics

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 08:00 UTC

Monitoring

Fix has been implemented, we are continuing to monitor for any new issues
Posted Feb 16, 2025 - 10:03 UTC

Identified

Issue has been identified
Posted Feb 16, 2025 - 01:00 UTC

Investigating

There is an ongoing incident with Meta and one of our third-party providers that may cause your Facebook data to be incorrect since yesterday.

We are working to solve this as soon as possible and will deploy a fix as soon as we can.

There is nothing to do on your end : the connector doesn't show as broken and your data will update as soon as the fix is released.

Your Schedules and Daily Email Reports will be sent but most likely with wrong Facebook data.

ETA for the fix: we don't have an ETA yet but this is our highest prio
Posted Feb 15, 2025 - 16:57 UTC
This incident affected: Facebook Ads.