Issue with status on connectors page - data syncing as expected

Incident Report for Polar Analytics

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 10:01 UTC

Investigating

The connectors page is currently showing all connectors as not connected (https://app.polaranalytics.com/connectors)
All the connectors you have connected in the past are connected and syncing. Your data is up to date.

As soon as the incident is resolved we expect the connectors page to return to normal and you will be able to see all the accounts connected and their status.

There is nothing to do on your end.

Your Schedules and Daily Email Reports might be sent with a delay.

ETA for the fix: in the next hours - most likely due to the migration that happened on Sunday
Posted Feb 03, 2025 - 08:55 UTC
This incident affected: Polar Analytics App.