Issue some default daily email reports

Incident Report for Polar Analytics

Resolved

This incident has been resolved.
Posted May 01, 2025 - 20:05 UTC

Monitoring

There is ongoing issue on some default daily email reports.
Only customers that have been moved to the new Shopify pipeline are affected. Those users have received an email in the previous days notifying them of the move to the new pipeline.

Yesterday (29th of April): default daily email reports were sent with no data
Today (30th of April): default daily email reports were with missing data.

We have released a fix. Default daily email reports shounldn't be affected tomorrow
You can replace default daily email reports by Schedules as they are not impacted if needed (https://intercom.help/polar-app/en/articles/6338683-understanding-schedules)

There is nothing to do on your end.

ETA for the fix: 30th of April
Posted Apr 30, 2025 - 17:51 UTC
This incident affected: Schedules & Email Reports.