Missing revenue data from Klaviyo

Incident Report for Polar Analytics

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:46 UTC

Monitoring

Fix has been released.
Missing data should there automatically at the next refresh
Posted Mar 21, 2025 - 09:15 UTC

Identified

The fix is in progress - we expect the issue to be resolved by tomorrow
Posted Mar 20, 2025 - 14:34 UTC

Investigating

There is ongoing issue with our Klaviyo connector: your revenue data (flow and campaign) might be missing.
Not all users are impacted.

As soon as the incident is resolved, we expect the connector to return to normal and sync any missing data.

There is nothing to do on your end.

ETA for the fix: Updated 20th of march : ETA tomorrow
Posted Mar 19, 2025 - 16:16 UTC
This incident affected: Klaviyo.