Some customers on the new Shopify pipeline may have a delay in yesterday's data - the data should be there in 30 min to an hour
We continue to monitor the progress.
You can reach out to us if you have any questions
Posted May 21, 2025 - 08:00 UTC
Monitoring
The Shopify data should be back and available in app for most customers impacted.
Posted May 19, 2025 - 11:46 UTC
Identified
Root cause has been identified ETA for the fix : in the next 3 / 4 hours
Posted May 19, 2025 - 09:01 UTC
Investigating
We’ve identified a bug in our new 15-minute Shopify refresh pipeline that can cause the latest data to appear incomplete, even though the connector shows “healthy.”
Who’s affected: only stores that are already on the faster pipeline might be affected, we're still evaluating the impact but have posted this message to keep you informed and make sure you report anything odd to us.
Impact: Dashboards, and daily email reports may show missing data, especially historical values.
What’s next: Our engineering team is validating a hot-fix and will deploy it as soon as possible. No action is required on your side. We’ll share another update within the next hour as we firm up the exact ETA.