Issue with accessing Polar

Incident Report for Polar Analytics

Resolved

The issue is resolved - if you were unable to login before, you should be able to login now just by refreshing your page
We apologize for the inconvenience.
Posted Jan 29, 2025 - 09:08 UTC

Investigating

You may be unable to log in Polar.

We are working to resolve the issue as quickly as possible. Not all users seem to be affected.

As soon as we have released a fix, you will be able to use the app again.

There is nothing to do on your end.

ETA for the fix: still determining impact
Posted Jan 29, 2025 - 08:47 UTC
This incident affected: Polar Analytics App.