Delay in our data pipelines

Incident Report for Polar Analytics

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 09:26 UTC

Update

Only 1 user still impacted by the delay.

All other users have up to date data. Schedules and email reports have been sent out.
Posted Jan 21, 2025 - 17:03 UTC

Monitoring

Only 2 users still impacted by the delay.

All other users have up to date data. Schedules and email reports have been sent out.

We apologize for the inconvenience
Posted Jan 21, 2025 - 12:40 UTC

Update

Only 2 users still impacted by the delay.

All other users have up to date data. Schedules and email reports have been sent out.

We apologize for the inconvenience
Posted Jan 21, 2025 - 12:39 UTC

Identified

There is ongoing delay with our data pipelines that may cause your data not to be refreshed since yesterday.

The team has identifying the root cause and has increased ressources, so your data should be refreshed in the next hours.

There is nothing to do on your end.
Your Schedules and Daily Email Reports will be sent once the data is ready.

ETA for the fix: Today - a more precise ETA will be shared later
Posted Jan 21, 2025 - 09:13 UTC
This incident affected: Data Pipeline.