Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2025 - 00:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 31, 2025 - 12:26 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 31, 2025 - 12:25 UTC
Scheduled
We are planning an infrastructure migration this Sunday. The app will be unavailable at that time - we estimate the down time to last from at least 8 hours to potentially the entire day.
Your email reports and Schedules might be sent with a delay - we will try to minimize it as much as possible. Your data will not be impacted by this change.
As soon as it is done, you will be able to access Polar again.
We apologize for the inconvenience
Posted Jan 31, 2025 - 12:24 UTC
This scheduled maintenance affected: Polar Analytics App.